tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создайте программу в pascal
Создайте программу в pascal abc для вычисления 1. площади треугольника, зная длину его сторон. (по формуле герона) 2. площадь трапеции, если известны основания и высоты.
Dasha021659
3 17.07.2019 01:00
2
Ответы
LisuNYfka3
19.08.2020 12:06
1.
var a,b,c,p,s:real;
begin
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('s=',s:5:2);
end.
Пример:
a=3
b=4
c=5
s= 6.00
2.
var a,b,h,s:real;
begin
write('a='); readln(a);
write('b='); readln(b);
write('h='); readln(h);
s:=(a+b)*h/2;
writeln('s=',s:5:2);
end.
Пример:
a=5
b=3
h=2
s= 8.00
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Oor1
30.05.2019 15:40
Язагружаю видио с телефона на комп,но оно не открывается,что нужно сделать поогите и как после этого выложить в вк!...
Nastenavip80
30.05.2019 15:40
Записать c римской системы счистления в цифры: mmcmxcv...
kappa161
30.05.2019 15:40
Дано четырехзначное натуральное число.определить является ли сумма первой и последней цифр кратной 3 паскаль...
sona673
21.05.2021 16:29
Пайтон Створити програму для чаювання. Серед запропонованих підсолоджувачів - цукор, мед, варення (можете додати ще свій) користувач обирає один, і в залежності від його вибору...
DIPPER1112
21.05.2021 16:24
Напиши программу для создания массива b из семи целых чисел, элементы которого вводятся случайным образом в диапазоне [0;25) и выводятся на экран. В программе найти среднее арифметическое...
IgorGr1ef
17.04.2021 08:16
1.Create a window (800 x 600 pixels);. 2. Set title “ Space Invaders“; 3. Find a space image and set to background.Использовать Pygame...
RadaLeon
17.04.2021 08:20
1) Составьте программу, в которой продавец спросит у Вас, сколько шоколадок и по какой цене Вы собираетесь купить, и назовет Вам стоимость вашейпокупки.2) Составьте программу,...
polinamypp
17.04.2021 08:22
Чому при скачуванні гри вона автоматично англійська (Якщо знаєте будьласка прикладіть скріншот або відео)або в інстаграм:_sn1kers_14...
Простоелена26
27.05.2019 07:20
Какое колличество информации было полученно при угадывании целого числа x в дивпозоне от 1 до 128 ?...
ДлЯсВоИхПро100АлЯ
27.05.2019 07:20
Глеб любитель стрелять из рогатки.7 раз попадал в полицию. n-число попаданий в полицию.определить результат n=4,6,7-полиция возмещала ущерб(разбитое стекло) n=2,5,4-ущерб возмещал...
Популярные вопросы
+2x/log0,2(x+2) 0 . С ОДЗ...
3
Яка з архітектурних пам яток є церква Пантелеймона А Б...
2
Сәлеметсіз бе, осы тапсырмаға көмектесіңізш ....
2
3. Построить в e-moll – хроматичні зм4,зб5; в B – dur - зб6/4; ІІ6/5 (з двома...
1
Солі карбонатної кислоти:а) хлориди б) силікати в) карбонати г) карбіди...
3
Решите задание Б-10 заранее ...
1
Що є геометричним місцем точок, рівновіддалених від сторін кута aob (кут aob...
2
F-?q1=12мкКлq2=6мкКлr=2мм...
2
Найди x, y.ответ: x = °, y = °....
3
Пусть = 25sin15°cos15° 1) Найдите положительное значение a 2) Решите уравнение...
1
var a,b,c,p,s:real;
begin
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('s=',s:5:2);
end.
Пример:
a=3
b=4
c=5
s= 6.00
2.
var a,b,h,s:real;
begin
write('a='); readln(a);
write('b='); readln(b);
write('h='); readln(h);
s:=(a+b)*h/2;
writeln('s=',s:5:2);
end.
Пример:
a=5
b=3
h=2
s= 8.00