tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать паскаль программу,которая
Создать паскаль программу,которая должна выдать вычисления от 1 до 5,вычислить гипотенузу по катетам, вычислить периметр треугольника,только письменный вариант
lol6633
2 16.07.2019 06:50
2
Ответы
arsenfedorko
03.10.2020 05:24
Program n_1; var a, b, c, P: real; begin write('Введите число a'); readln(a); write('Введите число b); readln(b); c:= Sqrt(Sqr(a)+Sqr(b)); P:= a+b+c; writeln('c = ', c); writeln('P = ', P); readln; end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
карина5647
19.07.2019 01:10
Фотография размером 10х10 была отсканирована с разрешением 400 dpi при глубине цвета 24 бита определите информационную ёмкость полученного растрового файла...
АнтонХабаров
19.07.2019 01:10
Написать программу, которая печатает значение логического выражения (true или false)в паскале: первая и последняя цифры трехзначного числа равны....
mstasya04
19.07.2019 01:10
Паскаль даны натуральные числа a1, . определить количество членов ai последовательности a1,, имеющих четные порядковые номера и являющиеся чётными числами...
makskolisnik9ouay08
19.07.2019 01:00
Составить в массив 12 чисел и вывести сумму максимального и минимального значения...
thewitefox
19.07.2019 01:00
Определить есть ли в целом четырёхзначном числе цифра ноль...
SeaN014
19.07.2019 01:00
Определить существует ли треугольник со сторонами abc...
азамат126
19.07.2019 01:00
Для чего служат стандартные процедуры read и readln и в чём их различие...
toster1336
19.07.2019 01:00
Составить алгоритм и программу вывода на экран кубы всех целых чисел от -5 до 12...
fainakorolenko
19.07.2019 01:00
Паскаль. 1)в массиве т(21) нулевые элементы заменить суммой всех элементов. 2)даны натуральные числа n и массив a из n элементов. все неотрицательные элементы, не принадлежащие от...
Irvina
19.07.2019 00:50
На примере первой пары (до знака равенства) определите тип логической связи и впишите отсутствующий элемент.например: добро - зло=металл -неметалл. морская вода - вода = йодная настойка...
Популярные вопросы
2. Лицар, який приховував своє обличчя на турнірі: а) Ательстан; б) Айвенго; в)...
2
have you got a goot memory? look at the picture for a moment, then close the book...
2
Из одной точки выехали два автомобиля: один со скоростью v1=10 м/с на север, другой...
1
Прочитайте отрывки из текстов и выполните задания. Отрывок из рассказа ассирийского...
2
Кто открыл вирусы? (микробиология)...
3
Стакан, полностью заполненный водой, имеет общую с водой массу m1 = 240 г. В стакан...
2
Найдите предел функции. Подробное решение...
3
Ashraf uyga vazifa qilib berilgan masalalarning uchdan bir qismi yechgandan so ng,...
2
С карты населения мира в атласе проследите пречины неравномерного размещения на...
2
Составить таблицу культурно исторические события россии середины 19 века по литературе...
2