tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая печатает значение логического выражения (true или false)в паскале: первая и последняя цифры трехзначного числа равны.
АнтонХабаров
3 19.07.2019 01:10
3
Ответы
alex8353
03.10.2020 07:30
Var
a: integer;
begin
readln(a);
if a mod 10 = a div 100 then
writeln('TRUE')
else
writeln('FALSE');
end.
ПОКАЗАТЬ ОТВЕТЫ
dmitriy1978
03.10.2020 07:30
Var a: integer;
begin
readln(a);
writeln(a mod 10 = a div 100);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
drazzgaming
20.05.2019 08:50
Стереоаудиофайл передается со скоростью 32000 бит/с. файл был записан с такими параметрами: глубина кодирования – 16 бит на отсчет, частота дискретизации – 48000 отсчетов в...
angelenok1840
20.05.2019 08:50
Вы же гении информатики! нужно написать программу в qbasic , которая нарисует звездное небо из 500 звезд (разноцветными точками)!...
borz2006
26.12.2020 07:16
Моделирование процессов в электронных таблицах. Урок 3 В каком столбце применили условное форматирование?P.S F мне(это ответ кто не понял)...
Ннемо
26.12.2020 07:13
Какое количество информации получит пользователь при сообщении, что нужная ему программа находится на одном из 128 дисков?...
Gggggggggggg22
26.12.2020 07:04
Дана строка S = Я люблю . Напишите фрагмент кода, в котором в строку будет добавлено слово «Казахстан»....
babaevgleb70
22.05.2019 10:44
Как называется страница презентации...
darinabrovender
22.05.2019 10:45
Число а дано. если это число положительное (n! -m! ) подсчет, если отрицательный (n! m! ) вычислять, если он равен нулю (n! -m! ) составьте алгоритм...
Sergei12121
22.05.2019 10:46
Найдите ошибку в программе program name; var a, b: integer; rezult: char; begin a: =6 b: =3 rezult: =a div b end...
ГхмГхм
17.11.2020 21:44
Укажите отрицания высказывания «Все школьники предпочитают изучать китайский язык»: «Неверно, что школьники не предпочитают не изучать китайский язык»«Не все школьники предпочитают...
михас3
17.11.2020 21:44
2. Организуй эти данные в виде таблицы объект-свойство Город Нарын расположен в Нарынской котловине у подножья хребта Нарын-Тоо. Площадь территории города — 40,5 км². Внутреннее...
Популярные вопросы
3 Over to you: Answer the questions. 1 Do you like the story? Why/Why not?2...
2
АВ=АС және 1=2. 3=4 болатынын дәлелдендер...
1
Пожайлуста быстро,до 10 часов утра. К старославянским словам подберите русизмы....
2
надо описать революция в Нидерландах по плану: 1. общая характеристика 2....
2
Бос орындарға тиісті сандарды қой...
2
Напишите развёрнутый ответ на вопрос что привлекло ваше внимание в Отрарской...
1
8. Установи соответствие между названием условного знака и его изображением:...
1
Известно, что f(x)=-4х+3. Найдите значение х, при котором f(x)=19. а) -5.5б)...
1
В чём заключается суть повышения производительности труда ?...
1
Укажите пример антропогенного фактора. A. Интенсивное ультрафиолетовое излучение...
3
a: integer;
begin
readln(a);
if a mod 10 = a div 100 then
writeln('TRUE')
else
writeln('FALSE');
end.
begin
readln(a);
writeln(a mod 10 = a div 100);
end.