tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать массив натуральных четных
Создать массив натуральных четных чисел длины n, и вывести сумму элементов. можно блок схему.
y6yyy
3 05.06.2019 19:10
2
Ответы
ianezlo
01.10.2020 20:10
Const n=20;
var a:array[1..n] of integer;
i,s:integer;
begin
s:=0;
for i:=1 to n do begin
readln(a[i]);
if a[i] mod 2<>0 then begin
writeln('вы ввели нечетное число. введите заного');
readln(a[i]); end;
s:=s+a[i];
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lllgglll
07.09.2019 07:20
Переводите в байты: 128 кбайт, 256мбайт, 16гбайт...
3296121116i
07.09.2019 07:20
Написать программу в pascal abc с оператором for. а то сам незнаю! написать программу, которая выводит на экран таблицу квадратных целых 10-ти положительных чисел. что-то вроде:...
нтпрои
30.11.2020 10:14
По схеме составь формулу и таблицу истинности....
rikgetikov
09.11.2021 06:24
построить отрицание для высказываний, перевести высказывание и его отрицание на обычный язык, оценить истинность полученных высказываний, если существует х (х≤2)...
Radmula
13.06.2019 04:50
Каждый ученик в классе изучает либо либо французский язык и оба этих языка язык изучают 25 человек французский 27 человек а тот и другой 18 человек сколько всего учеников в классе...
никкки228
22.06.2019 05:10
Придумать предложиния со словами иначе,все,если,то...
bbarcachempion
22.06.2019 05:10
Что общего между зданием и рисунком...
stalker2000008
22.06.2019 05:10
Что общего между природным явлением и макетом...
Mari666a
07.12.2020 09:29
Чугунная, деревянная, алюминиевая и медная фигурки имеют одинаковые объемы. Какая из них имеет наименьшую массу? Плотность чугуна = 7 000 кг/м3, дерева = 600 кг/м3, алюминия =...
AnnaFox2000
07.12.2020 09:29
Приведите отрывки из произведения Времена Осоргина, отрывки про детство(описательные характеристики), Каму ,Город, о природе...
Популярные вопросы
Вдетский сад 36 кг яблок, груш- в полтора раза меньше , чем яблок , а слив-...
1
Напишите, , (можно по-) все плюсы и минусы поступления в университет после...
2
Как писат проверочные слова лист, траву, зелёная, долеко ,золотое ,ёж ,посмотрел...
3
По казахскому языку,нужно составить план по этому тексту. барлық жануарлар...
1
Укажите, что не являет на соленость воды в мировом океане: испарение,температура...
2
Аладдин купил для обезьянки абу 6 кг бананов и 8 кг фиников, заплатив за всё...
1
Примеры уголком 465: 3 365: 3 527: 3 537: 3 965: 5 648: 5 )...
2
А) проволоку длиной 7 1/2м разрезали на куски по 3/4м сколько получилось кусков...
2
Составьте и запишите текст из 10-12 предложений на тему: молодежный сленг:...
1
Что означает вырожение скорый на работу?...
3
var a:array[1..n] of integer;
i,s:integer;
begin
s:=0;
for i:=1 to n do begin
readln(a[i]);
if a[i] mod 2<>0 then begin
writeln('вы ввели нечетное число. введите заного');
readln(a[i]); end;
s:=s+a[i];
end;
writeln(s);
end.