Написать программу в pascal abc с оператором for. а то сам незнаю! написать программу, которая выводит на экран таблицу квадратных целых 10-ти положительных чисел. что-то вроде: program pin; var i,y: integer; begin writeln(''); writeln(''); for i: =1 to 10 do; begin end; end. можно и это но закончить, не получается у меня.

3296121116i 3296121116i    3   07.09.2019 07:20    4

Ответы
roma1918 roma1918  06.10.2020 22:39
Program pin;
var i:integer;
begin
for i := 1 to 10 do  writeln(i,'*',i ,' - ',i*i); end.

ну как-то так,если я правильно задание поняла (:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика