Создать алгоритм и написать программу вычисления площади поверхности и объёма куба((входной параметр - длина ребра (а)) и вывода результатов на экран. создать алгоритм и написать программу вычисления значения функции y=х2 - 3х +1,2 и вывода значения на экран.

KatenaLipnitsk KatenaLipnitsk    3   10.07.2019 07:10    3

Ответы
Tatyna83 Tatyna83  30.08.2020 15:20
1)var a,s,v:real;
begin;
readln(a);
s:=6*sqr(a);
writeln('S=',s);
v:=power(a,3);
writeln('V=',v);
end.
2)var y,x:real;
begin;
readln(x);
y:=sqr(x)-3*x+1.2;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика