Составьте программу запроса пароля , пока не будет введён пароль верно . в программе предусмотреть счётчик неправильных вода поролев . програма с циклом пост условия

Т9ygfch Т9ygfch    3   16.06.2019 06:20    3

Ответы
natakubkina78 natakubkina78  13.07.2020 01:51
Var k:integer; a:string;
begin
  repeat
  writeln('Введите пароль');
  readln(a);
  if a<>'Пароль' then k:=k+1;
  until a='Пароль';
  writeln('Пароль принят');
  writeln('Число неверных попыток - ',k);
  readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика