Составьте программу: задать массив из 10 чисел, заданных с генератора случайных чисел, найти в нем максимальный элемент (привести лишь функцию main)

Mykolaj8 Mykolaj8    2   25.04.2020 01:09    2

Ответы
АлиOчкА АлиOчкА  13.10.2020 20:43

signed main() {

   const ll n = 10;

   srand(time(NULL));

   ll a[n];

   ll mx = -LLONG_MAX;

   for(ll i = 0; i < n; i++){

       a[i] = rand() % 100;

       mx = max(mx,a[i]);

   }

   cout << mx;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика