Составьте программу,выясняющую,является ли данное слово перевертышем(так называются слова,читвющиеся одинаково слева направо и справа налево, например: топот,шалаш)

Tobirama0shok Tobirama0shok    1   18.07.2019 01:40    1

Ответы
Данил611309 Данил611309  03.10.2020 06:49
//PascalABC.NET 3.0
begin
  var s := ReadString('Введите слово:');
  for var i := 1 to s.Length div 2 do
     if s[i] <> s[s.Length - i + 1] then
     begin
      write('Не перевертыш');
      exit;
    end;
  write('Перевертыш')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика