tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составте программу вычисляющую
Составте программу вычисляющую прибыль от вложения денег в банк если минимальный срок вклада 3 года ,а процентная ставка составляет 3% .
787363
1 01.07.2019 10:50
1
Ответы
dianakokorina91
24.07.2020 20:03
Pasal
const
p = 1.03; // Процент
t = 3; // Время
var
i,s : integer;
r : real;
begin
readln (s); // Начальная сумма вклада
r := s;
for i := 1 to t do
r := r *p;
writeln (r:3:2);
writeln ('Прибыль = ',(r-s):3:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Eugenrar
09.03.2019 18:50
Из 2 чисел, максимальное увеличить в 2 раза, а минимальное уменьшить в 2 раза. нарисовать блок-схему...
Grinberg2003
09.03.2019 18:50
Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. · если второе и четвертое числа отрицательны, то выведите их...
алек36
29.07.2019 18:30
Написать программу для pascal. вычислите сумму положительных и кол-во отрицательных чисел на отрезке, концы которого вводятся с клавиатуры....
Ponomorev
29.07.2019 18:30
4.напишите программу ,которая в последовательности целых чисел определяет их количество и подсчитывает сумму положительных чётных чисел,не превосходящих 256.программа...
1trippy1
29.07.2019 18:30
Определить сумму всех элементов массива, расположенных над главной диагональю...
HKTOG
29.07.2019 18:30
Написать программу для pascal. найти произведение цифр числа введенного с клавиатуры....
nodirkamolov
18.05.2020 19:44
Для захисту інформації від крадіїв потрібно використовувати варіанти відповідей а) сигналізацію б) охорону в) вхід по спеціальних картках г) іт-фахівців д) відео...
anelyasabina20
18.05.2020 19:44
Як називається перетворення растрового зображення у векторне?...
Rudisaleh
11.06.2019 15:20
120 ! решить с схемы: увлечения. витя, саша, андрей и толя собирали модели самолетов. двое делали модели из белой пластмассы, а двое – из серой. саша и андрей, саша...
kurbanov2017p05b7v
05.09.2019 00:30
На страничке 40 рядков по 60 символов. какой объем текстовых данных в килобайтах...
Популярные вопросы
Составьте электронные формулы атомов с порядковыми номерами 35,50...
2
М яч масою 1 кг кинули вертикально вгору зі швидкістю 5 м/с яка...
1
Что такое Месячные?У кого они бывают?...
1
Уявіть, що ви з класом плануєте відпочинок на природі. Складіть...
3
Падрыхтаваць характарыстыку Марысі (пінская шляхта)...
1
Бе...сердний. Як пишеться це слово?...
2
На плане комната изображена прямоугольником длиной 1200 м и 36...
2
Баржа была разгружена с двух подъемных кранов в течение 15 часов,...
2
сделайте хотя бы 1 вопрос( только с нормальным ответом, развёрнутым)...
1
Хлор отличается от брома 1 большей реакционной реагировать с металлами...
2
const
p = 1.03; // Процент
t = 3; // Время
var
i,s : integer;
r : real;
begin
readln (s); // Начальная сумма вклада
r := s;
for i := 1 to t do
r := r *p;
writeln (r:3:2);
writeln ('Прибыль = ',(r-s):3:2);
end.