tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы нечетных чисел в диапазоне от 1 до 10
karakushan
1 13.06.2019 08:50
3
Ответы
Wonderfulgirl30
02.10.2020 00:58
С оператора while:
var
i,sum:integer;
begin
sum:=0;
i:=1;
while i<=10 do
begin
sum:=sum+i;
i:=i+2;
end;
writeln ('Summa: ',sum);
end.
Пойдет?
uses crt;
var
i: byte;
s: word;
begin
i := 1;
s := 0;
while i <= 10 do
begin
if i mod 2 <> 0 then
s := s + i;
inc(i);
end;
writeln('Сумма нечётных чисел от 1 до 10: ', s);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
VladaDubrovskaя
31.08.2019 16:20
Написать программу нахождения максимального по значению элемента списка...
Excellent11
31.08.2019 16:20
Найти произведение чисел на интервале [a,b] с шагом 0,7. составить алгоритм и программу на паскале....
F1kser
02.10.2021 19:20
Як обрати найкращий комп ютер для роботи...
Гауа0987
02.10.2021 19:20
Файлы с фотографиями с расширением BMP хранятся в папке под названием «Новая папка». Ее заархивировали, и получился архив с именем «Новая папка.rar»Выбери из списка ниже верное...
ramoxa
19.09.2019 22:10
Число 135(х) из системы счисления с основанием х перевели в десятичную систему счисления и получили 59(10). найти основанием системы счисления х....
petroura2
19.09.2019 22:10
Даны целые трехзначные числа а и b: по заданному алгаритму составьте код программы: алг. сумма нач ввод(а,b) x=a+b вывод (x) кон алг ? код программы 2)входные данные а=345, b=124,6...
егормай
19.09.2019 22:10
Число 23(х) из системы счисления с основанием х перевели в десятичную систему счисления и получили 19(х). найти основание системы счисления х....
nastya190420
19.09.2019 22:10
Файл размером 16384 бит передается через некоторое соединение со скоростью 0,5 килобайта в секунду. определите размер файла (в байтах), который можно передать за то же время через...
Азим721
19.12.2020 23:04
P。s 。Если не знаете, то не пишите. ...
ooficerova
19.12.2020 23:05
Х=A-B+A-B X= (A+B)- (A+B) A В Не A Не в А и не в Не див 1 0 0 1 0 о 1 1 1 о 1 A B х 1 1 1 0 0 1 0 0...
Популярные вопросы
Продолжите предложение. в круговороте воды участвуют......
2
Определите основную мысль отрывка из произведения С. Назаровой «Мой зеленоглазый...
2
Подберите к слову ДОЖДЬ сначала формы слова, затем однокоренные слова...
3
Задание 1 В каком сложноподчиненном предложении есть придаточное места? Варианты...
1
ЗАДАНИЕ 1. Прочитайте текст. Выполните задания.Текст к заданиям:Фигура звезд,...
2
1 Для украшения новогодней елки в школу привезли 63 шара. На елку повесилиСколько...
3
На тело по одной прямой действуют силы ЗН; 4 Н; 5 Н. Какие значения можетпринимать...
2
Какие слова Саньки заставляют насторожиться читателя? В произведение Санькин...
3
Вычислите массу и количество вещества сульфата бария (II), который образуется...
3
Каково напряжение, если для перемещения электрического заряда 100 мКл выполняется...
1
var
i,sum:integer;
begin
sum:=0;
i:=1;
while i<=10 do
begin
sum:=sum+i;
i:=i+2;
end;
writeln ('Summa: ',sum);
end.
Пойдет?
uses crt;
var
i: byte;
s: word;
begin
i := 1;
s := 0;
while i <= 10 do
begin
if i mod 2 <> 0 then
s := s + i;
inc(i);
end;
writeln('Сумма нечётных чисел от 1 до 10: ', s);
readln;
end.