tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы кубов простых чисел, лежащих в интервале от м до n
nuraneferidxalideemi
3 18.07.2019 00:10
1
Ответы
шогвшвгвшр
03.10.2020 06:43
//PascalABC.NET 3.0
begin
var m := ReadInteger;
var n := ReadInteger;
Write(Range(m, n).Where(x -> Range(2, Round(Sqrt(x))).All(y -> x mod y > 0)).Select(x -> x * x * x).Sum)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Soooooooonya
21.03.2019 06:04
Запишите значение переменной s полученное в результате работы следующей программы...
Мариелла17
21.03.2019 05:14
Жилой дом состоит из 4 подъездов и 5 этажей. пользователь вводит номер квартиры, программа определяет номер подъезда и этажа.всего 60 квартир.(нужно на языке python)...
2006215
21.03.2019 05:08
Четырехугольник задан координатами своих вершин найти периметр данного четырехугольника.для решения составить функцию нахождения длины отрезка по коррдинатам двух точек...
120505567890
20.01.2021 14:22
1. Що таке блог? 2. Які служби дають змогу вести безкоштовний блог? 3. Правила, що не можна робити при веденні журналу блогу? 4. Підготуйте фотографії та інформацію якими ви б хотіли...
SaraSmail
20.01.2021 14:22
Помагите только правельно 2 верных вопросов...
12345678901234567834
20.01.2021 14:22
Ой белісейік 1.Зере табиғат туралы видеоны өңдеуге 18 минут жұмсады. Ал Ербол осы уақытта 3 видеоны өңдеді. Екеуіне 54минуттан уақыт берілген болса, Зере мен Ербол қаншавидеожазбаны...
milla25
09.12.2020 06:12
На рисунке справа схема дорог Н-ского района изображена в виде графа; в таблице слева содержатся сведения о протяжённости каждой из этих дорог (в километрах)....
arabenko
09.12.2020 06:12
Какой тип данных является строковым в языке программирования Python?...
иосиф19
09.12.2020 06:12
В фрагменте базы данных представлены сведения о родственных отношениях. Таблица 1 ID Фамилия_И.О. Пол 2011 Косач-Квитка Л.П. Ж 2012 Левитан И.И. М 2024 Шерер...
ДобродушныйЕнот
08.07.2019 11:50
в локальных сетях используются: 1 провода и кабели 2 линии телефонной связи 3 электронные лампы 4 кристалл 37. всемирная паутина - это система в сети, которое носит название: 1...
Популярные вопросы
Speaking Work with a partner. Talk about: 1 something you tried to do but without...
1
Синус а*б и синус а*синус б - одно и то же или нет?...
3
задания на картинке заранее...
2
На розтині трупа хворого, який помер від хронічної ниркової недостатності, виявлені...
3
Визначте довжину молекули матричного РНК ,якщо вона складається з 500 нуклеотид...
1
Нужно сочинение на тему мой образ учителя ...
3
Расположите фонетические единицы по убывающей ( от самой крупной до самой мелкой):...
2
Вычисли (1/5)^-1 -(1/8)^0 +(3/4)^2•16 распишите решение!!...
3
1. The weather information ... every day. a) is received; c) will receive; b)...
3
Заттарды диссоциациялану теңдеулермен сәйкестендір...
3
begin
var m := ReadInteger;
var n := ReadInteger;
Write(Range(m, n).Where(x -> Range(2, Round(Sqrt(x))).All(y -> x mod y > 0)).Select(x -> x * x * x).Sum)
end.