tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы цифр трёхзначного числа а. значение а введите с клавиатуры.
petechkaPetrovPetor
2 30.05.2019 18:10
1
Ответы
dariaa3
30.06.2020 20:48
Program summa_4isel;
Uses crt;
Var a,e,z,y,x:integer;
Begin
Writeln('Введите трехзначное число число');
Readln(a);
x:=a div 100;
y:=(a-x*100) div 10;
z:=a-y*10-x*100;
e:=x+y+z;
writeln('Сумма чисел ',x,' ',y,' и ',z,' равна ',e,'.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
socnyjarbuz
27.02.2019 01:20
Отметьте и последовательно исоедините на координатной плоскости точки, координаты которых в двоичной системе счисления. для этого сначала заполните последний столбец...
UliaAndKisas
12.09.2019 01:20
Превратите одно слово в другое, всякий раз заменяя по одной букве: паук-муха, лужа-море, ночь-день...
bati9999
12.09.2019 16:48
Написать программу, с которой можно найти наименьшее из четырех заданных чисел....
ghorddd
12.09.2019 16:50
Необходимая для работы разных утсройст, подключенных к компьютеру...
melnicoff
14.09.2019 03:30
Составьте программу которая вводит число c клавиатуры и если оно отрицателное возводит его в квадрат блок схему заранее блок схему блок схему...
Miss4455
14.09.2019 03:20
Информационный сообщение объемом 14кбайт содержит 16384 символов. сколько символов содержит алфавит ?...
sailorproblema
14.09.2019 03:20
№1 в одной из кодировок кои-8 каждый символ кодируется 8 битами. определите информационный объём следующего предложения в данной кодировке. и уносят меня в звенящую...
тигренок55555
18.08.2019 18:50
Новый массив в строится только из четных элементов массива а размером n. при этом, в массиве в должен быть сохранен порядок следования элементов массива a.(в паскале)...
SelesTia3
11.07.2019 17:00
Как набрать на клавиатуре икс в квадрате...
рысь32
22.07.2019 10:10
Чему равна значение выражения 4/100+7/1000...
Популярные вопросы
Решить по действием в театре 46 гримёрных. в 19 из них могут...
1
Прямая y=kx+b параллельна прямой, заданной уравнением y=-3,5x-3...
1
Щааиши чё тные числа до 29 в порядке возрастания. нечетные числа...
3
Отзыв о фильме орленок (1957 год) ( 19 ибо )...
1
1) полость внутреннего уха заполнена а) жидкостью; б) воздухом;...
2
Перевести из прямой речи в косвенную. 1. he said, i am the doctor...
2
Стрех участков собрали 2115 тонн пшеницы с первого участка собрали...
2
Выберите десятизначное число все цыфры которого различны а после...
2
Не используйте сокращенную форму! раскройте скобки, употребляя...
1
Решить нкравенство 4х2-4х- 15 меньше 0...
1
Uses crt;
Var a,e,z,y,x:integer;
Begin
Writeln('Введите трехзначное число число');
Readln(a);
x:=a div 100;
y:=(a-x*100) div 10;
z:=a-y*10-x*100;
e:=x+y+z;
writeln('Сумма чисел ',x,' ',y,' и ',z,' равна ',e,'.');
end.