Написать программу, с которой можно найти наименьшее из четырех заданных чисел.

bati9999 bati9999    2   12.09.2019 16:48    1

Ответы
Klamie Klamie  07.10.2020 10:02
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a,b,c,d:real;
  Read(a,b,c,d); Writeln('Min=',Min(Min(a,b),Min(c,d)))
end.

Пример
3.65 20 -5.1 0
Min=-5.1
ПОКАЗАТЬ ОТВЕТЫ
AWIKOZA AWIKOZA  07.10.2020 10:02
наименьшее из четырех заданных чисел.
Написать программу, с которой можно найти наименьшее из четырех заданных чисел.
Написать программу, с которой можно найти наименьшее из четырех заданных чисел.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика