tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы чисел кратных 6 в диапазоне от 6 до 100. там должно быть еще until вроде
Farys
3 13.07.2019 05:40
5
Ответы
Dikiy2004
03.10.2020 02:38
Var i,s:integer;
begin
i:=6;
while i<=100 do begin s:=s+i; i:=i+6; end;
writeln('сумма=',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
123тася321
18.11.2019 09:17
Вася решил отправить e-mail своему другу пете. он знает через какие серверы проходит письмо и решил задать я вопросом, а каким количеством разных путей могло дойти...
rafuw1
18.11.2019 09:02
C++. заданы два массива a(n) и b(m). из массива a выбрать и напечатать числа, которые больше хотя бы одного из элементов массива b. использовать функции! ...
vitaming
18.11.2019 08:57
C++ составить функцию, выполняющую: 1. деление дроби на дробь 2. умножение дроби на дробь...
ALEXIA24
17.05.2020 20:31
Доступ к файлу hello.jpg, находящемуся на сервере home.info, осуществляется по протоколу ftp. Фрагменты адреса файла закодированы буквами от А до Ж. Запишите последовательность...
arianaforever1
17.05.2020 20:31
Напишите программу вычисления наибольшего общего делителя двух целых чисел (НУЖНА БЛОК-СХЕМА) а) оператор repeat б)оператор while...
dahasha0515ozg6qu
08.12.2019 19:06
Решить по информатике прикреплён файл!...
Shkola17032004
08.12.2019 19:01
Вот такие вот по информатике)1 для кодирования некоторой последовательности, состоящей из букв а, б, в, г, д, е, ж, з, решили использовать не равномерный двоичный код,...
IronManGold
10.07.2019 09:00
Зачем нужны устройство вводаи вывода...
Valeriiiss
10.07.2019 09:00
Яку інформацвю ти можеш отримати про предмети та явища за органів зору та слуху сонце тюльпан...
Gumashova
31.05.2019 07:40
Даны 4 числа,найти минимальное,язык паскаль...
Популярные вопросы
Составить вопросы со словами which,whose,how...
3
Сумма трёх чисел равна 730, первое число больше второго на 40 и...
3
Baker s ,mechanic ,artist ,doctor какое лишнее слово...
2
Любите ли вы рисковать? и что значит рисковать? примеры за и против...
2
Одна из сторон прямоугольника на 6 см меньше другой. найдите его...
1
За некоторое время лыжник км. какое расстояние бы лыжник за это...
3
Сколько будет 1456801×181581= решите столбиком....
1
Морфологический разбор слова соскочившего...
3
Какое из устаревших слов является архаизмом а) оброк б) боярин в)кольчуга...
2
Изложение мен түркі найдите и скиньте ссылку ! кто ответит первым...
2
begin
i:=6;
while i<=100 do begin s:=s+i; i:=i+6; end;
writeln('сумма=',s);
end.