tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы 2/3+3/4+4/5++10/11 с использованием оператора while
Baka1111
3 18.09.2019 02:10
2
Ответы
MoNsTeR221
07.10.2020 23:04
Var i:integer; s:real;
begin
i:=1; s:=0;
while i<10 do
begin
i:=i+1;
s:=s+i/(i+1);
end;
writeln('s = ',s:6:4);
end.
Результат:
s = 7.4801
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mani09091
08.09.2019 09:00
Разложить числа методом подбора 10 - 2. числа 31 и 52. и методом уголок 25 и 34...
ilmasha24
17.09.2019 00:20
Какие устройства преобразуют непрерывные графические объекты в дискретную растровую форму?...
58684
17.09.2019 00:20
Дана строка, содержащая слова, разделенные одним или несколькими пробелами. написать программу, заменяющую каждый пробел парой символов ! ? . паскаль...
sviatolavbazil
17.09.2019 00:20
Вчем состоит особенность долговременной памяти и для чего она предназначена...
raufsuleymanov
06.05.2019 19:45
Даны два простых высказывания: a = «рубль — валюта россии» s = «гривна — валюта сша». выбери истинное высказывание. a& s ¬a не a ¬s...
Вениамин228
06.05.2019 19:42
Дан массив из n элементов (n 100) , определите, у какого количества элементов значение и номер в массиве совпали (нумерация элементов ведется с единицы).на c++...
lenyaalikin
24.05.2019 23:40
Одно из слов закодировано следующим образом: 2+x=2x. найдите это слово: 1) сервер 2) курсор 3) модем 4) ресурс...
Ayannn
15.05.2021 19:24
Календар на мові Пайтон з ткінтер...
Котик505мяу
18.11.2019 15:02
(только c ++) 1 секунда 256 мегабайт все чего-то боятся. кто-то боится темноты, кто-то боится высоты, кто-то боится общественных туалетов (все мы боимся общественных туалетов),...
situan4
18.11.2019 14:56
Вмагазине все для чая есть пять видов чашек и три вида блюдец. сколько различных видов чайных пар можно из них скомплектовать?...
Популярные вопросы
Нужно в каждом предложение построить схему и дать характеристику (1)Янтарь...
2
Подчеркнуть:только этой благодатной особенностью нашего языкового развития,...
2
Попросил китаец решить задачу,я тупая как пробка. Это перевод задания:Как...
3
Які спрощення ми приймаємо розглядаючи рух тіл під дією сили тяжіння...
3
здравствуйте можете с этим задания ребенок просто не понимает и я тоже будим...
3
визначте послідовність іРНК, що утворилася з молекули ДНК такої будови:...
3
Відредагуйте словосполучення: по виготовленню, не по прямому призначенню,...
3
1.Возвратность кредита является принципом кредитования А. Да; Б. Нет 2.Наличие...
1
План описания Индийского океана....
2
Минеральное питание растений. Какие вещества нужны растениям? Почему?...
3
begin
i:=1; s:=0;
while i<10 do
begin
i:=i+1;
s:=s+i/(i+1);
end;
writeln('s = ',s:6:4);
end.
Результат:
s = 7.4801