tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления произведения p=1*3*5**23 (в паскале)
orororoyowf77q
3 19.08.2019 11:40
3
Ответы
марян7878
05.10.2020 04:58
// PascalABC.NET 3.2, сборка 1370 от 24.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(1,23,2).Aggregate(int64(1),(x,y)->x*y));
end.
Результат
316234143225
ПОКАЗАТЬ ОТВЕТЫ
артлжьт
05.10.2020 04:58
Program ca;
var
p, i: integer;
begin
i := 3;
p := 1;
while i <= 23 do
begin
p := p * i;
i := i + 2;
end;
writeln('p = ', p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
елена1229
21.07.2019 20:20
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, оканчивающихся на 4. программа получает на вход количество чисел в последовательности,...
макс13372004
01.12.2021 21:31
Дан массив из N целых чисел. Ввести массив с клавиатуры. Написать программу, находящую количество элементов массива, больших 10....
bonusalixova
01.12.2021 21:30
Составьте программу, которая находит и выводит на экран коды символов из деапозона от а до я...
askipolina
01.12.2021 21:28
книга,набранная с компьютера,содержит 115 страниц. на каждой странице-32 строк,на каждой строке-64 символов. каждый символ кодируется 8 битами. каков информационный объём...
neochenjus
01.12.2021 21:25
составить алгоритмы вычисления функций в виде блок-схемы у={sin(0,5x) если x 2 и корень из x^3, если x =2...
Viktoriahhjgfdsaqw
01.12.2021 21:24
в одной из кодировок Unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке: Бит - основная единица измерения информации....
Maqa11
01.12.2021 21:24
. 10 вопрос очень нужно .за ответ...
zero407
04.05.2022 08:28
Навести три приклади комп ютерних моделей (графічна, розрахункова, імітаційна). Для вивчення яких об єктів створені ці моделі? Які комп ютерні програми були використані для...
azarovanadejdaozzbir
04.05.2022 08:58
Написати процедуру, яка зменшує значення змінної на n, де n=8. ПАСКАЛЬ...
Waz4
23.04.2020 17:19
В одной из кодировок Unicode каждый символ кодируется 8 битами.Оля скачала текст (в нем нет лишних пробелов): Долгопят, ленивец, трубкозуб, ринопитек, галаго, окапи, поясохвост...
Популярные вопросы
почему городничий задумался над письмом своего приятеля.Как информация...
2
Повторить всю главу Россияне . Составить кроссворд ( не менее 15 слов,...
1
Какие семейные ценности описаны в произведении Песня про царя Ивана Васильевича...
1
Яке найменше спільне кратне чисел 2 і 4...
1
Русский язык 8 Класс даю 30 б. 1. Вопросы к тексту ГАДЖИ ЗЕЙНАЛАБДИН ТАГИЕВ...
2
Физика 8 класс Определите, как соотносятся количество теплоты Qнагр, необходимое...
1
Написать письмо женщине-декабристке. PS: Из поэмы Некрасова Русские женщины...
1
Чому історики називають національно-визвольну війну Нідерландів революцією?...
1
ОЧЕНЬ Выбери два отличия Y-хромосомы от X-хромосомы: 1) содержит большое...
1
, сделать пересказ этого текста. Буквально 10-15 предложений!...
1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(1,23,2).Aggregate(int64(1),(x,y)->x*y));
end.
Результат
316234143225
var
p, i: integer;
begin
i := 3;
p := 1;
while i <= 23 do
begin
p := p * i;
i := i + 2;
end;
writeln('p = ', p);
end.