Дан массив из N целых чисел. Ввести массив с клавиатуры. Написать программу, находящую количество элементов массива, больших 10.

макс13372004 макс13372004    2   01.12.2021 21:31    3

Ответы
sashamaslak sashamaslak  01.12.2021 22:00

#include <iostream>

using namespace std;

signed main(){

int n, cnt = 0;

cin >> n;

int a[n];

for(auto &i : a){

cin >> i;

cnt += (i > 10);

}

cout << cnt;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика