tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления площади треугольника с основанием a и высотой h. значения a и h введите с клавиатуры !
Nezox175
3 02.08.2019 12:30
1
Ответы
heni2001
30.09.2020 01:15
Program treugolnik;
Uses crt;
var a,h,s: real;
Begin clrscr;
write('Основание a = ');
readln(a);
write('Высота h = ');
readln(h);
writeln;
if (a<=0) or (h<=0) then
writeln('Значения не могут быть отрицательными или равняться нулю')
else
begin
s:=(1/2)*a*h;
writeln('Площадь треугольника s = ',s);
end;
readln;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ychenik2525
02.08.2019 16:40
Требуется спроектировать электрическую цепь, показывающую итог тайного голосования комиссии в составе трех членов. при голосовании за член комиссии наживаем кнопку. предложение...
КатюшаШамец
02.08.2019 16:40
Представьте в форме следующее утверждение: если сумму чисел от одного до пяти разделить на разность чисел десять и семь, то в результате получится пять, !...
Skripp
28.06.2019 17:20
Заполнить массив из 10 элементов случайными числами от -10 до 5. произвести сортировку методом прямого обмена по возрастанию. (код нужен на паскаль)...
Nasva
18.03.2020 10:49
Какие результаты получит Удвоитель , выполнив программу 211221 для заданных чисел ? Запишите полные цепочки преобразований. 2 - 3 - 4 - 5 -...
Margarita11mm
18.03.2020 10:38
составить программу: Составить программу нахождения среднего арифметического значения всех делителей заданного натурального числа N, кратных 3. Вывести 0, если нет делителей....
kalykova2004
13.09.2019 17:20
Написать программу нахождение площади треугольника...
соня7891
13.09.2019 17:20
Сначала суток к минут. напишите программу, которая определит, сколько сейчас часов и минут....
yuklyaevskuh04
13.09.2019 17:20
Написать программу нахождения суммы цифр 3-х значного числа pascal abc...
jutyra
13.09.2019 17:20
Расположите в правильном порядке номера строк программы. запишите с учетом формата, что данная программа выведет на экран, если ввести значение стороны квадрата равным 2.2....
Ростик22812312
13.09.2019 17:20
Вопросы к зачету по массивам: 1. объявление массива заполнения массива вывода массива 4. суммирование всех элементов массива 5. суммирование элементов массива по условию 6....
Популярные вопросы
Спишіть, замість крапок поставте потрібні за змістом відокремлені уточнюючі...
1
Наведіть приклади фразеологізмів із дієсловам грати ( допоміжні слова мовчанка,...
2
Нужно написать изложение и план к тексту Бельчонок...
3
Решите Ставлю в лучший ответ и много !...
3
Из выделенного ряда выпиши слово, в котором нет орфограммы Чередование...
3
1. Кому из помещиков Чичиков заявил, что приятный разговор лучше всякого...
3
Велосепидист движется под углом...
3
скоро здават Спишіть речення, розтавляючи пропущені розділові знаки. У...
1
Установите соответствие между грамматическими ошибками ипредложениями,...
1
1.О чём узнал Андрей Петрович от своего соседа ,старика Нефёдова?...
1
Uses crt;
var a,h,s: real;
Begin clrscr;
write('Основание a = ');
readln(a);
write('Высота h = ');
readln(h);
writeln;
if (a<=0) or (h<=0) then
writeln('Значения не могут быть отрицательными или равняться нулю')
else
begin
s:=(1/2)*a*h;
writeln('Площадь треугольника s = ',s);
end;
readln;
End.