tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу
Составьте программу ввода элементов массива n [1..8] с клавиатуры и вывода элементов в столбец в обратном порядке
Геймеr228
2 14.08.2019 08:50
1
Ответы
ChupinMaxim
04.10.2020 18:14
Var i:integer;
n: array [1..8] of integer;
BEGIN
For i:=1 to 8 do
begin
Writeln('Vvedite element massiva');
Read(n[i]);
end;
Writeln;
For i:=8 downto 1 do
Writeln(n[i]);
Readln;
Readln;
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
дашикмашикпык
15.12.2020 12:54
2. Микула Селянович узнал, что Змей Горыныч побежден. Победить его мог либо Илья Муромец, либо Алеша Попович, либо Добрыня Никитич. Вскоре Микуле Селяновичу сообщили, что...
kopilovaolga
15.12.2020 12:55
пропустила сегодня урок по этой теме кто сможет решить..и объяснить что это за вопросительные знаки и как все это делается...
Лана200611
15.12.2020 12:55
Тест по теме «Алгоритмизация и программирование» 9 класс, информатика Определенная последовательность действий, которую нужно выполнить для решениякретной задачи называется...а)...
NastyaKoryak
10.05.2019 12:03
Найдите все натуральные значения а, при которых логическое выражение ложно. (113 xor a) and 250 = 0 → a and 15 = 0 максимально подробно, если можно....
Panther111
10.05.2019 12:03
Определите значение переменной «a» после выполнения фрагмента программы: a : = 10; b : = 5 если a 5 и a b то a : = a - 5 все...
Shiro1303
10.05.2019 11:48
Python . обчислення n-го члена послідовності: 3, 9, 27, 1. знайдіть рекурентну залежність і складіть програму обчислення 10-го члена послідовності. 2. чому дорівнює сума...
1970nata
10.05.2019 11:41
2. дополните алгоритм «вставить гиперссылку». 1) выделите текст 2) щелкнитеправой кнопкой мыши по тексту 3) в меню выберите опцию 4)......
magauiyaa
23.10.2020 17:11
На уроке мы рисовали квадраты. Пора превратить их в домики! Добавьте крышу и расстояние между квадратами. Построим свою маленькую деревню!программирование на ПИТОНЕ...
adelina110
23.10.2020 17:11
Есептеуіш техникасында ең көп қолданылатын код?тез...
appleju
23.10.2020 17:12
Чё это у меня 404 not found...
Популярные вопросы
Чому король не відразу сприйняв новий православний єпископат?...
3
Визначити валентність мангану...
1
керек берінші бар болса өтініш тееззз...
1
5. Під час взаємодії 1 моль FeS та 2 моль HCI (конц.) виділиться газ...
3
отрывок из первого письма В.А. Сухомлинского сыну, Как вы относитесь...
1
Табиғи қышқылдар мен сілтілер тақырыбына Тапсырмалар:мына кишкылдардын...
2
Ааа Дщогининргитгого6оо6тгтгтннтнтнтн...
3
Укажите ряд антонимов.А) Горячий, теплыйВ) Вражда, ненавистьC) Добро,...
1
Өсімдіктердегі қозғалыс Тапсырма-1. Кестені толтырыңыз:Себептерін түсіндіріңізӨкілдеріӨсімдіктердіңқозғалыстарыТропизмТаксис...
1
Закінчити вислови:• Найголовніше, щоб обидві сторони бажали... • ...
1
n: array [1..8] of integer;
BEGIN
For i:=1 to 8 do
begin
Writeln('Vvedite element massiva');
Read(n[i]);
end;
Writeln;
For i:=8 downto 1 do
Writeln(n[i]);
Readln;
Readln;
END.