tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу: возведение
Составьте программу: возведение чётного числа в квадрат, а нечётного - в куб
srs777s
3 11.07.2019 08:10
6
Ответы
drazzgaming
03.10.2020 01:11
Program n;
var
x: integer;
begin
writeln('Введите число');
readln(x);
if x mod 2=0 then writeln(x*x) else writeln(x*x*x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Заноза19
25.01.2021 12:41
Пояснение: какую величину мы решаем методом Монте-Карло, сколько раз просчитываем, что дает результат...
Полина260106
25.01.2021 12:41
Ақпарат ұсыну түріне қарай нешеге бөлінеді?...
sofialipnitscka
25.01.2021 12:40
Принтер... ( : 10)О выводит на бумагуизображение с мониторавводит информацию вКомпьютервводит в компьютер рисунки сбумагипередает людям звуковуюинформ...
ХацуноМико
25.01.2021 12:40
1-тапсырма. Тест тапсырмасын орындаңыз. 1) Датчиктердің неше түрі бар?А. 3Ә. 4Б. 5 тупым вход запрещён☠...
alenushka73
25.01.2021 12:39
Python 3 В мастерской Деда Мороза эльфы готовят новогодние подарки. В каждый подарок нужно обязательно положить A конфет, B мандарин и C шоколадок. Сейчас перед ними N конфет,...
Kristina122205
25.01.2021 12:39
Case of операторының қызметі қандай? керек беріңдерші...
DinaraBergeneva
28.05.2019 00:20
4школьника посещали кинотеатр. первый бывал в нем каждый четвертый день, второй – каждый пятый, третий – каждый седьмой, четвертый – каждый девятый....
777stepan777
28.05.2019 00:20
Средства взаимодействия человека и компьютера это интерфейс 16 букв...
katasinicina39
22.11.2019 16:44
Нужно доказать таблицами истин:...
babyirishka21
22.11.2019 16:55
Свойста больших данных и для чего они нужны ответе ...
Популярные вопросы
Как пишется упал в бездну темноты и вряд ли вернусь оттуда ? нужна запятая?...
1
Найдите область значений функции y=7sin3x...
1
Какой объём водорода израсходуется для получения 500 грамм аммиака из азота...
1
Восстание с.разина (причины, последствия)...
3
1.какие функции выполняют клетки покровной ткани растений? 2. каково значение...
1
Какими можно тренировать выносливость вестибулярного аппарата...
2
За 15 книг и 10 альбомов заплатили 35000 р.сколько стоит книга и сколько альбом,...
2
Рассказ о собаке на просто про собаку...
1
Какая форма правления предусматривает передачу власти по наследству...
3
Поэт автор стихотворения крестьянские дети...
1
var
x: integer;
begin
writeln('Введите число');
readln(x);
if x mod 2=0 then writeln(x*x) else writeln(x*x*x);
end.