Составьте программу в паскале ,. turbo pascal(циклы паскаль оператор for) 1)подсчитать произведение первых семнадцати целых положительных чисел.

ЮлияМезина ЮлияМезина    2   18.05.2019 04:30    5

Ответы
HAHAEZ2010 HAHAEZ2010  30.09.2020 19:49

1)

 

var
mas:array[1..17] of integer;
a:real;
b:integer;
c:integer;

begin
a:=1;
for b:=1 to 17 do
write;
for c:=1 to 17 do
begin
mas[b]:=c;
a:=mas[b]*a;
end;
write (a);
end.

 

2)

 

var
i:integer;

begin
for i:=-17 to 3 do
if i mod 4 = 0 then
writeln (i);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика