Составьте программу (в pascal) "угадай". программа задумывает случайное число в диапазоне от 0 до 99. программа задумывает случайное число в диапазоне от 0 до 99. после каждой попытки играющего прога выводит сообщение "больше", "меньше", "угадано". дается 10 попыток. программа завершается, если дан правильный ответ или попытки закончились.

veip0 veip0    1   27.05.2019 08:20    3

Ответы
vikhas123 vikhas123  24.06.2020 06:50
');
break;
end else begin
if (i = 10) then begin
writeln('Жалко,но число не отгаданно.Загаданное число было ', z);
end else begin 
writeln('Упс! У вас еще ',10 - i,' попопыток. Введите число:');  
end;
end;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика