tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу в pascal
Составьте программу в pascal abc, утраивающую каждую букву в заданной строке. пример ввода: кот пример вывода :
Эхэхэхэхэхэх
2 11.07.2019 18:10
1
Ответы
Gonsh1240
03.10.2020 01:24
Var S,T:string;
i,N:integer;
begin
Readln(S);
N:=length(S);
For i:=1 to N do
T:=T+S[i]+S[i]+S[i];
Writeln(T);
end.
ПОКАЗАТЬ ОТВЕТЫ
dimaahmet6
03.10.2020 01:24
Var S : String;
i : Byte;
Begin
Readln(S);
For i:=Length(S) downto 1 do Insert(S[i]+S[i],S,i);
Writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
непр1
12.01.2021 11:13
какую программу нужно составить чтобы название страны и столицы было выведено 4 раза подряд Казахстан Казахстан Казахстан Казахстан нур-султан нур-султан нур-султан...
safiya250707
01.03.2021 07:41
4. Рассмотрите код программы:a=4; b=2; c=6a=(a/b)*cprint(a)Что выйдет в результате выполнения данного кода? *...
Nikitoskin102
01.03.2021 07:41
Приведите примеры ключей и их значений. Заполните таблицу. КЛЮЧ ЗНАЧЕНИЕ...
simeika98p0c45h
01.03.2021 07:42
Определите вид ветвления (полное или неполное) и результат выполнения программы это сор,...
yanaantonova0
01.03.2021 07:42
Выберите из списка устройства, которые являютсяроботами.А микроволновкаВ. КомпьютерС. беспилотный летающий аппарат.D. промышленный манипуляторE. робот-пылесосF. стиральная...
лооол19
01.03.2021 07:42
Ивт 6б класс умоляю я на каленях умаляю дам Милиан лайкав м балав...
aleksapopov1
01.03.2021 07:43
3. Рассмотрите блок-схему и заполните трассировочную таблицу....
maivina7777777
17.06.2019 08:10
Информатика.принцип записи информации на флеш - карту.зараение : 3...
baten
17.06.2019 08:10
Составьте программу вычисления количества трехзначных чисел, у которых первая цифра меньше третьей на !...
котя277
14.12.2020 12:23
Надо решить работу на 1С и скинуть мне мужички...
Популярные вопросы
3. В таксомоторном парке 16% всех машин — «Москвичи». Сколько всего...
2
Очень , английский 9 класс...
1
There is no juice in the fridge, ? She never comes in time, ? They...
1
Дін туралы монолог керек любой ...
1
Чи був Юлій Цезар видатною особистістю? Чому?...
2
Письмо что то там типо спонсорский дом хотят сносить и строить на...
3
График линейной функции y=kx+b проходит через точки А (1;-3) и B...
1
Ризниця 2 чисел-33.Знайдить 1 та 2 число,як що 30% большого числа...
3
Написати твір-роздум на тему: Мої роздуми над поезіями В.Симоненка...
2
Фантастичні ситуації в Лфсовій пісні Леся Українка...
1
i,N:integer;
begin
Readln(S);
N:=length(S);
For i:=1 to N do
T:=T+S[i]+S[i]+S[i];
Writeln(T);
end.
i : Byte;
Begin
Readln(S);
For i:=Length(S) downto 1 do Insert(S[i]+S[i],S,i);
Writeln(S);
end.