Составьте программу, в которой функция выведет на экран однозначные числа, удовлетворяющие следующему условию: х*х*х-х*х=n , где n вводится с клавиатуры.

шрщорзо шрщорзо    2   17.06.2019 22:20    5

Ответы
hiohio hiohio  14.07.2020 19:22
Var
n,i:integer;
begin
readln(n);
for i:=1 to 9 do
if i*i*i-i*i=n then writeln(i)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика