Составьте программу с использованием процедуры,которая вычислит следующее значение:

если x< 1 то y=x+3;

если x> 1 то y=x-3;

на паскале

Редискa Редискa    2   05.12.2019 19:32    2

Ответы
kristiniiiiiii kristiniiiiiii  06.08.2020 10:49

Program anton4nk;

uses crt;

var x, y : real;

begin

writeln('Если x<1, Выполняется y = x+3 | Если x>1, Выполняется y = x-3');

writeln;

write('Введите число x: ');

readln(x);

if x<1 then

y:=x+3

else

y:=x-3;

writeln('Результат: ', y);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика