Составьте программу решения математического выражения (х+z)y+0,1x

НастяБушмакина НастяБушмакина    3   03.03.2022 04:11    4

Ответы
Sayat2007 Sayat2007  03.03.2022 06:00

x = float(input('Введите x: '))

y = float(input('Введите y: '))

z = float(input('Введите z: '))

def func(x,y,z):

   return (x+z)*y+0.1*x

print(func(x,y,z))

Объяснение:

Язык программирования: Python.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика