Составьте программу по данной задаче:
Студент сдал 4 экзамена и получил соответственно a,b,c,d по каждому из них. Определитель средний бал студента.

pashalol3 pashalol3    3   13.05.2020 15:16    29

Ответы
Dizelshop Dizelshop  14.10.2020 16:57

program z1;

var  

a,b,c,d: integer;

begin

write ('a = ');

readln (a);

write ('b = ');

readln (b);

write ('c = ');

readln (c);

write ('d = ');

readln (d);

write ('sr = ',(a+b+c+d)/4)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика