tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу паскаль
Составьте программу паскаль вычисления суммы натуральных чисел не превышающих заданного числа n
semzolotov
2 19.07.2019 23:20
0
Ответы
Wilde163
22.09.2020 17:59
Var
a,n,i:integer;
Begin
Write('Введите число ');
Readln(n);
for i:= 1 to n do
a:=a+i;
Write('Сумма всех натуральных чисел до n (включительно) равна ',a);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lizaknyazeva580
21.12.2020 15:05
Выбери допустимые имена файлов. leto.doc |leto|**..docx *leto\.docx science:??..docx science.docx leto?.doc...
kaitoniakelya
21.12.2020 15:06
Из каких этапов состоит моделирование? Чем отличается математическая модель от компьютерной?Что такое тестирование модели?...
Ренаткрутой
21.12.2020 15:06
1. Какова цель игра Кегельринг ? 2. Какие датчики нужны для робота в такой игре? 3. Куда помещается робот в начале игры? 4. С какой спортивной игрой можно сравнить Кегельринг ?...
betextinaanast1
25.05.2021 09:36
Дано натуральное n, проверить является ли оно простым числом. C++...
zackiminecraftc1
25.05.2021 09:33
Поясніть, як виконуються вкладені цикли у Scratch....
pigaryov2014
25.05.2021 09:32
Написать программу С++ Найдите минимальный и максимальный путь между ветвями двоичного дерева. очень нужно...
sasha322322
22.05.2019 16:45
Дано натуральное число n получить наибольшее число вида 4^k меньшее n. нужна программа на visual basic...
hamov1408p06m04
11.09.2019 22:20
Вмагазине используют кассовый аппарат с компьютером.входной информации служит цена и количество товара,взятого покупателем. как ты думаешь,что является выходными данными компьютера?...
khsush
17.10.2019 22:35
Переведите целые числа из десятичной системы счисления в восьмеричную. 256(10) 1234(10) 400(10) 2012(10) перевидите целые числа из десятичной системы счисления в шестнадцатеричную....
Ника11112222222x
17.10.2019 22:37
1. статья, набранная на компьютере содержит 256 страниц, на каждой странице 16 строк, в каждой строке 64 символа. определите размер статьи в килобайтах в кодировке кои-8, в которой...
Популярные вопросы
Масштаб-1: 125000 расстояние на карте-12см расстояние на местности- ? зарание...
1
Нужно придумать гимн моей семьи,но у меня нет идей....
1
Впоследовательности целых чисел определить, имеются ли в ней два идущих подряд...
3
Вычислите наиболее рациональным а) 50·1,34·0,2 б)-75,7·0,5·20 в) 25·(-15,8)·4...
3
M= v(моли) * m m (na2beo2) = m (na2beo2) =...
2
4. fill in the gaps in these sentences: 1)virology is often considered as a...
1
Двугранный угол равен 45 гр. точка м лежит на одной из граней на расстоянии...
1
Почему белки гидрофобными свойствами. сравните их растворимость с . в чем их...
2
Основные направления, темы, фамилии нужно ответ...
3
Почему повторяется слово ведут? дайте письменный ответ. хозяев по улице важно...
2
a,n,i:integer;
Begin
Write('Введите число ');
Readln(n);
for i:= 1 to n do
a:=a+i;
Write('Сумма всех натуральных чисел до n (включительно) равна ',a);
End.