tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу паскаль: вводится
Составьте программу паскаль: вводится значение диаметра окружности d. вычислить длину окружности c и площадь круга s
rminichkina
3 22.08.2019 14:20
4
Ответы
NikitaSuperkryt228
05.10.2020 12:42
Program prog;
Uses crt;
var d, c, s: real;
begin
clrscr;
write('d = ');
readln(d);
c:=d*pi;
s:=pi*sqr(d/2);
writeln;
writeln('C = ', c:0:5);
writeln('S = ', s:0:5);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vikaadvova
06.09.2020 19:49
Привет, у меня тут проблема с питоном, почему я не могу просто взять и прировнять значение одной строкой переменной к другой. Я делаю так: n[i]=n[j] У мне здесь n -...
kamila267
23.03.2022 04:19
Program sdfgashd; var y,a,b,c,x:integer; begin write( введи значение a ); read(a); write( введи значение b ); read(b); write( введи значение c ); read(c); write( введи...
stenyakina90
23.03.2022 04:47
как востоновить пользователя windows Смотрел видио в интернете нечего не понял, или попросту не распешите всё по пунктам...
НезнайкаФдпун
23.03.2022 04:57
Имеется 2 рисунка. Один размером 1000•1000 точек, другой 600•600 точек. Определите в каком рисунке палитра богаче и на сколько цветов, если размер первого 1000000 байт,...
superbomber
23.03.2022 05:02
Здравствуйте решить логическую функцию. Желательно пошагово....
ilyuza2004p06tr4
23.03.2022 05:21
$ 26. Стандартные функции 1. Запишите несколько разных формул, с которых можно сложить значения ячеек А1, А2, А3, А4, и А5. Вариант 1: = Вариант 2: = Вариант 3: Вариант...
xaker228lol
10.01.2021 18:21
Рассчитайте объем видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 1366×768 пикселей и количеством отображаемых...
mariamadaeva
10.01.2021 18:13
Определить объем памяти V 1 , V 2 , V 3 , V 4 , необходимый для записи музыки, длительностью 1 минута, 10 минут, 1 час, 70 минут. Для каждого отсчета используется 1...
Horse3333
10.01.2021 18:01
Всем приветик!! Тут есть кто то из альт тт, поддерживающие лгбт+ и просто прикольные девчата . Давайте дружить ? ахахха, я просто ищу друзей и не знаю где их найти...
aleksandraluka
15.09.2019 03:30
При работе с электронной таблицей в ячейке a3 записана формула «=a1*$b1-$b$2*a$2». в ячейки a1, a2, b1 и b2 введены значения 3, 5, 7 и 11 соответственно. какое значение...
Популярные вопросы
Броундық қозғалыстың тоқтауы мүмкін бе? Неліктен?...
3
Лабороторная работа 2 по физике 10 класс...
2
Перевести на английский БЕЗ ПЕРЕВОДЧИКА.. школьная форма моей мечты...
1
Довести:(олімпіадний приклад)...
2
Решить, если можно то сделайте с решением, и объясните там есть...
2
УМОЛЯЮ ВАС Я ГЕОМЕТРИЮ НЕ ПОНИМАЮ ПРОЩУ ВАС...
1
Які традиції та звичаї Київської Русі відобразилися в билині «Про...
3
Физика 7 класс Невесомый рычаг длиной 60 см находится в равновесии....
3
Ғылыми мақала 30 беттен тұрады, беттің әрқайсысы 40 жолдан, әр жолы...
1
Есе на тему Моя культура мовлення і шляхи її удосконалення будьласка...
3
Uses crt;
var d, c, s: real;
begin
clrscr;
write('d = ');
readln(d);
c:=d*pi;
s:=pi*sqr(d/2);
writeln;
writeln('C = ', c:0:5);
writeln('S = ', s:0:5);
readln;
end.