tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу pascal
Составьте программу pascal находящую количество делителей натурального числа n
marianachornii
1 18.07.2019 06:10
2
Ответы
kaleksandra052
03.10.2020 06:58
Program wer;
var k, i, n: integer;
begin
writeln ('vvedi natur chislo');
readln (n);
if n>=1 then
begin
for i:=1 to n do
if n/i=n div i then k:=k+1;
writeln ('kol-vo delitelej=', k);
end else writeln ('eto chislo ne natur');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Aruzhka001
26.07.2019 17:40
Составить алгоритм и написать программу для : заменить нулями элементы массива, которые меньше вводимого с клавиатуры числа r....
Masha134689
20.08.2019 08:20
Какое общее свойство у лисы медведя слона и лося...
djghjc13
14.09.2019 07:00
Составить алгоритм, используя линейную структуру: найти площадь поверхности и объем прямого кругового конуса с радиусом основания r и высотой h....
ivan88001
14.09.2019 07:00
Чертёжнику был дан для исполнения следующий алгоритм: повтори 3 раз команда1 сместиться на (3, 3) сместиться на (1, –2) конец сместиться на (–6, 9) после выполнения этого алгоритма...
Tytiki
14.09.2019 07:00
Кумир ввести три числа, найти их сумму, произведение пример введите три числа 4 5 7 4+5+7=16 4×5×7=140 также...
Веттуня
14.09.2019 07:00
На доске после урока информатики остались такие равенства: 11 + 1 = 100 22 + 1 = 100 43 + 3 = ! какое число, кроме 46, можно написать вместо знака ! , если известно, что все равенства...
Mamonda779
23.06.2019 13:40
Какое животное является прообразом вертолета?...
iluza3
22.04.2020 06:20
Эссе на тему космос глазами детей...
Molderjkee
22.04.2020 06:20
ответить на во Буду благодарна ...
lawrence02
22.04.2020 06:20
Какие выражения Решала Света если она записала их по действиям? даю 35 звезд и 20...
Популярные вопросы
Упражнение 1. Просклоняйте следующие числительные: 2/5 (две пятых), 1/2 (одна...
1
Найти область определения функции f(x)=((x-1) √((x-1)^2+4x))/(x^2+1+2|x|)...
3
Вершина параболи у=4х^2+bx+c знаходиться а точці А(3;2) при умові... а) b=1;...
2
Отцу и сыну вместе 84 года. Возраст отца на 9 лет больше удвоенного возраста...
1
Bn геометрична прогресія, b1=-81 q=1/3 S4=?...
3
1- 3x^2-x-24 : 3-x=0 решите...
3
Расположите частицы в последовательности увеличения радиуса а) Ва,б) С,в)Ве,г)Са...
3
У ящику 6 білих і 3 чорних кульки. Яка ймовірність того, що навмання витягнуті...
3
Составить кроссворд по рассказу детство никиты с вопросами...
2
Движения двух тел по шоссе заданы уравнениями: х1 = 100t + 2t^2 и х2 = 18 +100t....
3
var k, i, n: integer;
begin
writeln ('vvedi natur chislo');
readln (n);
if n>=1 then
begin
for i:=1 to n do
if n/i=n div i then k:=k+1;
writeln ('kol-vo delitelej=', k);
end else writeln ('eto chislo ne natur');
readln;
end.