Составьте программу( pascal), которая заполняет массив a (1..10) случайными целыми числами от 1 до 20 и выводит на экран элементы, значения которых больше 5 и меньше 15

Skrilleax95 Skrilleax95    2   10.07.2019 05:30    2

Ответы
Настя123123ноно Настя123123ноно  15.09.2020 12:27
Var a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
a[i]:=rndom(20)+1;
write(a[i],' ')
end;
writeln;
for i:=1 to 10 do
if (a[i]>5) and (a[i]<15) then write(a[i],' ')
end.
ПОКАЗАТЬ ОТВЕТЫ
sagunush13 sagunush13  15.09.2020 12:27
Program program1;
var
a:array [1..10] of integer;
int:integer;
begin
for int:=1 to 10 do
begin
a[int]:=rndom(20)+1;
write(a[int],' ')
end;
writeln;
for int:=1 to 10 do
if (a[int]>5) and (a[int]<15) then write(a[int],' ')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика