tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Записать на языке паскаля.
Записать на языке паскаля. "даны два числа. замените меньшее из них модулем разности этих чисел, а большее модулем суммы."
NadiaU0
2 31.05.2019 21:10
8
Ответы
0Kirito1
02.07.2020 07:54
Uses crt;
var a,b,c:integer;
begin
writeln('Vvedi a,b')
readln(a,b);
c:=a+b;
if (a>b) then
begin
b:=abs(a-b);
a:=c;
end
else if (a<b) then
begin
a:=abs(a-b);
b:=c;
end;
writeln('a=',a,' b=',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kola3344
18.07.2019 05:30
Валгоритмах,записанных ниже,используется переменные а и б,а также следующие операции и так премьеры a=951 b=a div 100+a mod 100 a=a div 10 a=a mod 10 a=a+b x=125,248,789(таблица) а=x...
namdokp09srw
12.07.2019 04:00
Дан фрагмент алгоритма: a: =x b: =a*2+5 a: =a+b определите начальное значение переменной а, если конечное значение стало ровно 20 варианты ответа: 1 - 10 2 - 5 3 - 15...
про783
12.07.2019 04:00
Матрицу о(8, 9) заполнить целыми случайными числами в диапазоне от 9 -109. найти среднее арифметическое с всех элементов g. подсчитать количество n(9) элементов больших с в каждом...
kkdyming48kg
27.01.2021 13:13
Составить программу вычисления объема параллелепипеда площади боковой поверхности параллелепипеда по трем назначением ABC...
niksustokarev
25.11.2020 12:18
Что произойдет в следующий момент?...
okami001
25.11.2020 12:18
Напишите программу, которая раскладывает натуральное число N на сомножители A и B , наиболее близкие друг к другу (такие, что модуль разности A - B минимальный). Входные данные Во...
вор9
25.11.2020 12:18
Уровень ?Знание и понимание1. Что такое форматирование в электронной таблице?2. Какой командой объединяются ячейки?3. Можно ли в электронной таблице Excel написать текст по диагонали?4....
овшаь
25.11.2020 12:17
Var s, t: integer; begin readln(s);readln(t);if (s 4) and (t 4)then written( YES )else writeln( NO ) end. было приведено 9 запусков программы, при которых в качестве значения переменных...
ангел809
25.11.2020 12:17
Мощность алфавита равна восемь символов в сообщении 20Какой объём информации оно несёт...
LaGGe
25.11.2020 12:17
Информатика: 3.2. Кіріктірілген функциялар Білу және түсіну...
Популярные вопросы
По какому принципу образованы следующие ряды: а)этруски, латины, сабины. б)консул,...
2
Буду ,хотя бы по одному номеру! 1). при каких значениях р корни уравнения x^2-2(p+1)x+p(p+2)=0...
3
Книги пришвина - это бесконечная радость постоянных открытий . (почему в этом предложении...
1
1.составьте уравнение реакции при которых можно осуществить следующие превращения:...
3
Сpеднее аpифметическое 4-ёх чисел=3.16 1-ое число=3.6 и оно в 1.5 pаза больше 2-ого...
1
Удевочки были пятирублевые и двухрублевые монеты ,всего на сумму 155 р.сколько монет...
3
Два пешихода идут на встречу друг другу один идет со скоростью3,2км ч а другой со...
3
На одной прямой на равном расстоянии друг от друга стоят три телеграфных столба.два...
3
Через первую трубу бассейн наполняется за 12 часов,через вторую трубу за 24 часа.за...
2
Диагонали трапеции авсd с основанием ав и сd пересекаются в точке м. найдите мс,...
2
var a,b,c:integer;
begin
writeln('Vvedi a,b')
readln(a,b);
c:=a+b;
if (a>b) then
begin
b:=abs(a-b);
a:=c;
end
else if (a<b) then
begin
a:=abs(a-b);
b:=c;
end;
writeln('a=',a,' b=',b);
end.