tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу определяющую
Составьте программу определяющую является ли данное число делителем числа 3
nastu41
2 28.07.2019 09:30
6
Ответы
Лчший
19.08.2020 18:53
Var a:integer; Begin Readln(a) ; If (3 mod a=0) then writeln ('Является') Else write('Не является') ; End.
ПОКАЗАТЬ ОТВЕТЫ
DimaLeonov2000
19.08.2020 18:53
Var n:integer;
begin
readln(n);
if 3 mod n =0 then writeln('yes'); else writeln('no');
end.
mod значить деление с остатком, если 3 делится на N с остатком 0 то печатать Да иначе печатать Нет.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
valera5515
21.05.2019 12:50
1. разработать схему алгоритма, который вводит массив из nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. протестировать алгоритм на произвольных...
Ьвот
21.05.2019 12:50
Постройте табличную модель по позиционным системам счисления. указав название системы счисления, основание и алфавит....
simalilova
21.05.2019 12:50
1)может ли передаваться информация от человека к человеку и от поколения к поколению без использования моделей? ответ обоснуйте. 2)продолжите предложение «построение любой...
1Polina2211
21.05.2019 12:50
Какая модель является сетевой? 3 примера....
Groyve1
21.05.2019 12:50
Какое количество информации содержится в сообщение я учусь в 10 классе ....
пандочка94
14.02.2022 08:37
По каким параметрам сортировка позволяет упорядочить данные? Укажите один или несколько правильных вариантов ответа:1)По убыванию.2)По размеру шрифта.3)По возрастанию....
АринаДаутова
29.05.2019 23:36
На завтра c#! описать функцию even(k) логического типа, возвращающую true, если целый параметр k является четным, и false в противном случае. с ее найти количество четных чисел...
24000006
23.04.2020 17:29
Определите значение переменной а после выполнения фрагмента программы: а=10 if a 15 а+=12 Else: a-=7...
mc9584
23.04.2020 17:29
Информатика Выберите последовательности, которые Н. могут быть IP-адресами:101.123.278.211M156.21.0.1257.212.100.1101.1.201223.32.12.11 112.345.0.43...
саяна7
10.07.2019 06:20
От каких параметров зависит качество двоичного кодирования звука?...
Популярные вопросы
Знаки препинания в бессоюзном сложном предложении Перепишите предложения,...
1
6. Какой из химических элементов, знаки которых даны, является металлом?...
1
1. Лексика нені зерттейді? * А) сөздік құрам В) сөйлем С) сөз табы Д) дыбыс...
3
У меня скоро экзамен! f(x) = 1. Найдите первую производную функции когда...
2
Перевірити функцію на парність,непарність y= x^3 + sin x...
3
Questions: 1. At what age do American students start and finish their compulsory...
2
Y = 2-X/X Xo=0.5 . Найти значение производной функции в точке Xo...
2
Упражнение 1 Раскройте скобки, употребляя глаголы в Past Simple. 1 Alice...
2
Определить четность-нечетность функции ()=3х^5+sinх+3...
1
Визначте на скільки хвилин відрізняється місцевий час м.Черкас (32 0 сх....
1
begin
readln(n);
if 3 mod n =0 then writeln('yes'); else writeln('no');
end.
mod значить деление с остатком, если 3 делится на N с остатком 0 то печатать Да иначе печатать Нет.