Составьте программу оператора выбора.просто по примеру,но со своими вариантами.заранее

fionovaa fionovaa    2   19.09.2019 17:20    3

Ответы
asylbekova1898 asylbekova1898  30.04.2020 20:05
Begin
var a:integer;
WriteLN('Введите номер дня недели: ');
ReadLN(a);
if a = 1 then begin
WriteLN('Понедельник-Количество уроков: 6')
end;
if a = 2 then begin
WriteLN('Вторник-Количество уроков: 6')
end;
if a = 3 then begin
WriteLN('Среда-Количество уроков: 6')
end;
a = 4 then begin
WriteLN('Четверг-Количество уроков: 6')
end;
if a = 5 then begin
WriteLN('Пятница-Количество уроков: 6')
end;
if a = 6 then begin
WriteLN('Суббота-Количество уроков: 6')
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика