Напишите программу в паскале: написать программу,которая по номеру месяца выводит название следующего за ним месяца(с оператора case) например: если я ввожу 2 должно выйти март

arianaforever1 arianaforever1    2   16.03.2019 15:10    0

Ответы
рената1239305 рената1239305  25.05.2020 16:53

program c;
var
a:byte;
begin
read(a);
if a = 1 then write('Январь') else if a=2 then write('Февраль') else if a=2 then write('Март')else if a=2
then write('Апрель')else if a=2 then write('Май')else if a=2 then write('Июнь')else
if a=2 then write('Июль')else if a=2 then write('Август')else if a=2 then write('Сентябрь')else
if a=2 then write('Октябрь')else if a=2 then write('Ноябрь')else if a=2 then write('Декабрь'); end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика