Составьте программу находящую сумму четных чисел от 1 до 10. чему она равна?

дядя22323 дядя22323    2   21.07.2019 11:50    25

Ответы
bosssanyawolf bosssanyawolf  23.09.2020 08:47
Var i,s:integer;
begin
s:=0;
for i:=1 to 10 do
 if i mod 2 = 0 then s:=s+i;
writeln('s=',s);
end.

Результат:
s=30
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика