tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу на
Составьте программу на компьютере нахождение средних арифметических 2 чисел
abrikosikhii
2 29.09.2019 19:50
1
Ответы
yoongi2017
09.10.2020 03:38
Uses crt;
var
a,b,c:byte
begin
Writeln('Введите 2 числа через пробел')
readln(a,b,c)
c:=(a+b) div 2
Writeln('Среднее арифметическое ', c)
Readln
End.
По-моему так, ну ты скоомпелируй если что
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
polinapetrova8
18.07.2019 03:50
Запишите в развёрнутом виде число а8=701103,12...
Луи3а
18.07.2019 03:50
2. что будет выведено на экран в результате выполнения фрагмента программы цел a=5, b=3 вывод a,=z( , b, ) 3. что будет выведено на экран в результате выполнения фрагмента...
Princessa607
18.07.2019 03:50
Напишите программу определяющую лежит ли точка а с координатами (xa; ya) на окружности заданного радиуса, над ней или под ней. уравнение окружности: x^2 +y^2=r^2. решите...
mavikon
18.07.2019 03:40
Закодируйте слово программа в двоичном коде...
Rapapapapap2212
18.07.2019 03:40
Help! что будет выведено на экран в результате выполнения фрагмента программы цел a=5, b=3 вывод a, =z( , b, ) что будет выведено на экран в результате выполнения фрагмента...
Ilona004
16.06.2019 10:40
1101 поделить на 11 и объяснение как оно решается...
artem2006voskanyan
12.07.2019 05:50
Какой-то не хороший человек пошёл в магазин и купил за 25 у.е. часы. в уплату он дал одну купюру в 100 у.е. у продавца не было сдачи, и он разменял эту купюру в соседнем...
ryzhov67
20.07.2019 19:10
Напишите программу вычисления выражения s=x3...
katiaefimova
20.07.2019 19:10
Написать линейную программу по нахождению периметра прямоугольного треугольника если известны 2 катета...
dgamal05
20.07.2019 19:10
Какую информацию несёт строка: l1.тхт, 1кб , текстовый документ,...
Популярные вопросы
Чи були врятовані душ грішників Фауста та Маргарити? Чому? Твір фауст...
2
После доливания в левое колено U -образной трубки с водой 25-сантиметрового...
2
Знайдіть значення виразу 2sin π3 - tgπ3 А)1 Б)0 В)2 Г)1/2...
1
Осы создермен ангиме жазу керек тениз балык аулау терен ой гажайап...
1
Бсо по математике 11 класс...
3
Из одного гаража одновременно в противоположных направлениях выехали...
3
1. По описанию начертите план местности в масштабе 1:10000. Исходная...
2
Решить уравнение tg 2x/3-√3=0...
2
Принимали ли вы участие в хашаре? Как вы готовитесь (или готовились)...
2
1.Поривняйте почвы разных типов, которые распространены на равнинной...
3
var
a,b,c:byte
begin
Writeln('Введите 2 числа через пробел')
readln(a,b,c)
c:=(a+b) div 2
Writeln('Среднее арифметическое ', c)
Readln
End.
По-моему так, ну ты скоомпелируй если что