Составьте программу которая запрашивает число x и определяет чётное или не чётное это число

SpaceRZX SpaceRZX    3   08.10.2019 05:10    7

Ответы
Ука12345 Ука12345  10.10.2020 03:23

program oddeven;

var a:integer;

begin

 writeln('Введите число');

 readln(a);

 if a mod 2 = 0 then

   writeln('Число чётное')

 else

   writeln('Число нечётное');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика