Составьте программу которая заполняет массив случайными двузначными числами и находит сколько из этих чисел кратны 2 и 7

niktoto niktoto    3   04.10.2019 08:10    6

Ответы
dribinl41 dribinl41  17.08.2020 07:49

program fantscrin;

 const n = 15;

 var a: array [1..n] of integer;

     i,k:integer;

Begin

 for i:=1 to n do

   a[i]:= random(100)+10;

 for i:=1 to n do

   write(a[i], '  ');

 

 k:=k+1;

 writeln('');

 for i:=1 to n do

   if ((a[i] mod 2 = 0)and(a[i] mod 7 = 0)) then k:=k+1;

   

 writeln(k);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика