Составьте программу которая заполнит массив случайными двузначными числами,выведет его на экран а затем элементы с четными индексами увеличит в 2 раза

dashka1035 dashka1035    1   04.10.2019 08:07    2

Ответы
NoxchiKent NoxchiKent  09.10.2020 19:09

program fantscrin;

 const n = 15;

 var a: array [1..n] of integer;

     i:integer;

Begin

 for i:=1 to n do

   a[i]:= random(100)+10;

 for i:=1 to n do

   write(a[i], '  ');

   

 writeln('');

 for i:=1 to n do

   if (i mod 2 = 0) then a[i]:=a[i]*2;

   

 for i:=1 to n do

   write(a[i], '  ');

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика