tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти количество элементов
Найти количество элементов массива больших чем его первый элемент
grechko8885
2 25.06.2019 23:30
5
Ответы
FIREH4IR
02.10.2020 11:41
Var
k,s,i:longint;
m:array[1..100] of longint;
begin
writeln('Введите количество элементов в массиве');
read(k);
writeln('Введите элементы массива');
for i:=1 to k do
read(m[i]);
s:=0;
for i:=1 to k do
if m[i]>m[1] then s:=s+1;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Evagevko
02.10.2020 11:41
Egsdgpsdgadiogjasklgja
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
helphelhelphelplease
11.11.2020 13:09
В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для обозначения логической операции «И» – символ «&». В таблице...
larryisreallmao
11.11.2020 13:09
Які типи листів існують в excel?...
Atiko88
11.11.2020 13:09
Информатика тема Система Счисления...
даяна55552
11.11.2020 13:10
Определите значение переменной с После выполнения операций: а: = 1, b: = 1, s:=0 НЦ а =5 а:=а+в В=в+а S=s+a+b Кц...
katya022
09.04.2020 15:25
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями: F(1) = 8 F(n) = F(n–1) * (n-1), при n 1. Чему равно значение функции F(6)?...
lnstagramDeviza
05.06.2019 16:00
12,277 выяснить, есть ли в массиве строки, в которых буква a расположена справа от буквы d (известно, что буква d в каждой строке единственная)....
InvisibleGuеst
05.06.2019 16:00
Як виник інтернет? (не скатывать с сайтов,так как я такой ответ не прийму.мне нужен ответ,который будет взят с разных сайтов,и объединён в одно целое)....
stashea
26.09.2019 07:20
Задана последовательность из n вещественных чисел. определить количество четных и количество нечетных элементов последовательности. оператор цикла с параметром;...
asfandiyarova20
26.09.2019 07:20
По заданному логическому выражению составить логическую схему(logisim) и построить таблицу истинности: 1. а and в or not с; 2. a and not b or c....
danjaegorovru
26.09.2019 07:20
Vba дан динамический массив х(n). вывести элементы массива x, каждый из которых представляет собой квадрат элемента массива y, стоящий на нечетном месте....
Популярные вопросы
Если в данных словах вместо звонких согласных звуков произнести парные глухие,...
1
При взаимодействии фосфора с хлором образовался хлорид фосфора 5,массой 20.5грамм.определите...
1
Найдите лексические ошибки, объясните их. предложения исправьте. 1. в мае...
3
Определите род существительных и составьте с ними словосочетания, подобрав...
1
Мяч пнули вверх со скоростью 30 м/с. найти скорость мяча через 1,5 с. надо...
3
Сочинение-рассуждение по теме «почему дубровский стал разбойником? ». только...
2
Встаде 20черных коров.это на11 больше чем пестрых коров. сколько пестрых...
2
Вкопийках: 3 грн; 25 грн 5 к; 10 грн 5 к. поривняй: 1510 к и 15грн 10к; 3...
3
Переведите у нас нет дополнительных уроков...
1
Найдите причастный оборот. тускло поблёскивает фортепиано своим черным,изогнутым...
3
k,s,i:longint;
m:array[1..100] of longint;
begin
writeln('Введите количество элементов в массиве');
read(k);
writeln('Введите элементы массива');
for i:=1 to k do
read(m[i]);
s:=0;
for i:=1 to k do
if m[i]>m[1] then s:=s+1;
writeln(s);
end.