Составьте программу,которая заменяет в строке s слоги "ма" на слоги "бу"

Sunrise01 Sunrise01    1   28.05.2019 01:00    4

Ответы
2YAROSLAV5 2YAROSLAV5  25.06.2020 10:23
Var n:string; t:integer; begin writeln ('Введите строку'); readln(n); if pos('ма',n)<>0 then begin t:=pos('ма',n); delete(n,t,2); insert('ва',n,t); writeln(n) end else writeln('Такой слог в строке не найден') end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика