tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая заменяет в строке s буквы е на и и буквы а на о
якек2
3 11.07.2019 08:30
2
Ответы
zikosarbekova
03.10.2020 01:06
Program n;
var
i: integer;
st: string;
begin
writeln('Введите строку');
readln(st);
for i:=1 to length(st) do begin
if st[i]='е' then st[i]:='и';
if st[i]='а' then st[i]:='о';
end;
writeln(st);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
valeriasavilova
07.09.2019 09:20
1.1 сообщение занимает 3 страницы и содержит кбайта информации. на каждой странице 256 символов. какова мощность использованного алфавита?...
DiankaTokmashova
02.10.2019 21:30
2x+3y=3 -2x-3y=3 ответ паскаль в системе надо решать...
sashaaaa5
02.10.2019 21:30
1. написать программу, заполняющую квадратный массив по следующему правилу: элементы, стоящие на главной диагонали равны 1, ниже главной диагонали - 0, выше - 2. 2. написать программу,...
zubiks108642
07.06.2019 19:40
Написать программу которая по введённому значению оценки (2-5) выводит название этой оценки (2-неудовлетворительно, 3-удовлетворительно, 4-хорошо, 5-отлично)....
yuliya216
07.06.2019 19:40
Переведите в десятичную систему счисления следующие двоичные числа: 10101101, 111010011....
fiyyk
31.07.2019 22:10
Синтаксический разбор предложения я с первого же дня подружился с нею, и теперь мне хочется,чтобы она скорее ушла со мною из этой комнаты...
shchetko2006p013vy
31.07.2019 22:10
Выполните действие a/c+d; n-c/k: n/d*a; a/c: 1...
amhadovmalik
31.07.2019 22:10
Мальчик потратил в магазине 10% имеющихся у него денег на карандаши,а не тетради 4/9 оставшейся суммы. после покупки у него осталось 75 рублей. сколько денег было у мальчика? у меня...
VaYfL
31.07.2019 22:10
Отзыв ( ваше мнение) о произведении н.в.гоголя мёртвые души...
arsenmalhasan20
31.07.2019 22:10
Какую работу совершит двигатель переместивший тело вдоль прямой при силе трения равной 5h на расстояние 1м...
Популярные вопросы
Как изменится период колебаний тела на пружине если масса груза увеличится в 4...
3
Есть ли в укр.яз звук ,,щ ? он твёрдый или мягкий?...
1
1.кто имеет радиальную симметрию тела? а)мед. пиявка б) в)гидра г)кузнечик 2....
3
Қошақанға көмектес 1+2+3+4+5+6+7+8=100...
3
Укажите слово в морфемный состав которого входит словообразовательная морфема:...
3
Морфологический разбор слова опущены. росла она когда-то в тени,и оттого сучья...
2
Просклоняйте числительные 70,800,40,300,700...
3
Написать мини сочинение 4-6 предложений на тему ,,ремесло моего предка...
1
Радиус сферы равен 3,61 см. значение числа π≈3,14. определи площадь поверхности...
2
Реши уравнения с неизвестным уменьшаемым 460-b=330-70...
3
var
i: integer;
st: string;
begin
writeln('Введите строку');
readln(st);
for i:=1 to length(st) do begin
if st[i]='е' then st[i]:='и';
if st[i]='а' then st[i]:='о';
end;
writeln(st);
end.