Написать программу которая по введённому значению оценки (2-5) выводит название этой оценки (2-неудовлетворительно, 3-удовлетворительно, 4-хорошо, 5-отлично).

zubiks108642 zubiks108642    1   07.06.2019 19:40    14

Ответы
annmalik98 annmalik98  07.07.2020 11:06
Var  Rating :integer;
begin
  readln(Rating);  case Rating of    2: writeln('Неудовлетворительно');    3: writeln('Удовлетворительно');    4: writeln('Хорошо');    5: writeln('Отлично');  end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы