Составьте программу, которая задает вопрос: «в каком году был основан город минск? » (например, в 1067 г., в 993 г. или в 1147 в случае верного ответа программа должна сообщить «верно», в противном случае «вы ошиблись».

денуаааас денуаааас    2   12.06.2019 22:00    4

Ответы
ghjAlina11181 ghjAlina11181  10.07.2020 08:43
program НАЗВАНИЕ ПРОГРАММЫ;

{$APPTYPE CONSOLE}

uses
   SysUtils;

var
   a:integer;
begin
   writeln('Enter the founding year of Minsk');
   readln(a);
   if (a=1067) then writeln('Right')
      else writeln('You make a mistake');
   readln;
end.

НАЗВАНИЕ ПРОГРАММЫ - поменяйте на название программы.
Минск, вроде, основан в 1067 году, если не прав, то поправьте программу. Вместо 1067 введите год основания.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика