tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите на языке паскаля. дано
Напишите на языке паскаля. дано число. является ли оно двухзначным чётным,кратное трём
taetae8
3 31.05.2019 11:50
2
Ответы
elena11060207
01.10.2020 15:46
Var a:integer;
readln(a);
If (a<100) and (a>9) then writeln ('двух значное');
If a mod 2 = 0 then writeln('четное');
If a mod 3 = 0 then writeln ('кратное');
end.
ПОКАЗАТЬ ОТВЕТЫ
tulenchik26
01.10.2020 15:46
Var n:integer;
begin
readln(n);
if (n<=99) and (n>=10) and (n mod 6 = 0) then write('является')
else write('не является');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
VladislavaForster
23.06.2019 07:40
Найти сумму положительных нечетных чисел от 10 до 125. )...
учёныйкот3
25.09.2019 21:20
Написать программу на python во всех предусмотреть вывод заголовка программы, ввод и вывод с пояснениями. 1. прямоугольник на координатной плоскости со сторонами параллельными...
lenok1067
25.09.2019 21:20
Считая что каждый символ кодируется 16-ю битами оцените информационный объем в килобайтах следующий фразы в кодировки unicorde : чтобы дойти до цели, надо прежде всего...
duekf
25.09.2019 21:20
Цветное ( с палитрой 256 цветов ) растровое графическое изображения имеет размер 64x32 точек . какой объём памяти в кбайтах займёт это изображение?...
Korolevanet
25.09.2019 21:10
Сколько информации несет сообщение о том, что угадано число в диапазоне целых чисел от 1 до 120?...
nastyazhovnirenko
25.09.2019 21:10
Дан массив из десяти целых чисел {2; -3; 5; 0; 7; -4; 1; -1; -6; 9}. найти количество положительных элементов массива, не превышающих числа «7»....
азат61
25.09.2019 21:10
На составление алгоритма вычисления площади заданной фигуры блок-смехы...
ольга591
25.09.2019 21:10
Написать программу на python во всех предусмотреть вывод заголовка программы, ввод и вывод с пояснениями. 1. прямоугольник на координатной плоскости со сторонами параллельными...
АннаФайна
25.09.2019 21:10
Запишите на языке паскаль программу, которая для произвольного натурального двузначного числа определяет число, образованное перестановкой цифр исходного числа....
nechakva86
25.09.2019 21:10
❤определите время передачи файла объёмом 400 мбайт ао каналу связи с пропускной бит/с....
Популярные вопросы
Какие приёмы использует Пушкин для воссоздания полтавского боя и...
2
Тут надо найти ошибку и исправить на слова, которые есть на фотке...
3
определите,12моль соли,20 моль сахара N частиц в молекулах частиц...
1
Зробіть синтаксичний розбір речення: могутність всю свою захотіла...
3
Домашнє завдання: 1. Визначте валентності елементів у сполуках і...
3
Найди числовое значение многочлена, предварительно упростив его:...
1
Напишите слова, начинающиеся с гласной буквы...
1
12 питань до хлопчика Зірки...
1
Романы И.С. Тургенева характеризуются: Выберите один или несколько...
1
Mettez les adijectifs au féminin Поставить прикметники у женский...
2
readln(a);
If (a<100) and (a>9) then writeln ('двух значное');
If a mod 2 = 0 then writeln('четное');
If a mod 3 = 0 then writeln ('кратное');
end.
begin
readln(n);
if (n<=99) and (n>=10) and (n mod 6 = 0) then write('является')
else write('не является');
end.