tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая выводит сумму 2 чисел если первое число больше второго иначе разность
Sonya20071451
3 04.08.2019 03:30
7
Ответы
Yuchvvjv
03.10.2020 21:19
Program Znanija;
var a,b:integer;
begin
readln(a);
readln(b);
if a > b then
writeln(a+b)
else
writeln(a-b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
a1b2c5612z
19.06.2019 22:20
Сзадали , написать программу формирования одномерного массива размера m. полученный массив напечатать. выполнить обработку и проебразование массива в соответствии со своим...
varksen
19.06.2019 22:20
Люди поже если я не сделаю т мать к стенке прибьёт запишите последовательность действий для выполнения операции ,, перетянуть объект 1. 2. 3. запишите последовательность действий...
azot21
01.07.2019 02:50
Какой объём текста будет передан за 5 минут модемом, скорость которого 9600 бит/с...
жазира22
01.07.2019 02:50
Написать программу на языке pascal: вычислить 8 целых чисел начиная с 1 не кратных 2 и 5....
ooz
19.03.2021 07:01
На какой тег можно поставить картинку ...
lololoki03
19.03.2021 06:54
, Используя оператор выбора Switch, напишите программный код к следующему задания. Напишите код программы, который по номеру месяца выводит на экран название этого месяца (1-январь,...
Kss140916
19.03.2021 06:53
, Напишите программный код, используя операторы цикла для следующей задачи. S=2*4*6*8*10...
Yaroslav1640
09.04.2020 09:25
Книга содержит 138 страниц. На каждой странице 35 строк. В каждой строке 58 символов(включая пробелы). Найти информационный объём текста, считая, что каждый символ кодируется...
маршмален
09.04.2020 09:25
Ввести четыре целых числа, найти наибольшее из них. Пример: Введите четыре целых числа: 1 5 4 3 Наибольшее число 5 напишите код в питоне...
anitabmw
26.02.2021 17:00
Чому на Міссісіпі плавання суден влітку затруднюється...
Популярные вопросы
3(х²-3)(3+х²)+(х²-4)²-(х-х+1)(х²-4) решить побыстрее!...
3
3. give english equivalents for the following words. предавать, даже, поддерживать,...
2
Написать на c++. №1) ввести 10 целых чисел. определить сколько из них с...
1
Make new questions from these ones. where is the bank? – could you tell...
1
Радиус земли равен 6371 км. а чему тогда равен ее диаметр?...
1
Вромбе авск диагонали пересекаются в точке е сторона ромба равна 29см большая...
1
Начертите координатную прямую приняв за едииничный отрезок длину 5 клеток...
2
Написать сочинение-изложение по статье дубинина в жизни всегда есть место...
2
Стихотворение волк на псарне эпитеты ,сравнения ,анафора риторические восклицания,...
3
Составьте предложение со словосочитанием работал мало...
2
var a,b:integer;
begin
readln(a);
readln(b);
if a > b then
writeln(a+b)
else
writeln(a-b);
end.