tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке pascal: вычислить 8 целых чисел начиная с 1 не кратных 2 и 5.
жазира22
3 01.07.2019 02:50
7
Ответы
Умка2804
02.10.2020 16:54
Var i,n:integer;
begin
n:=1;
i:=1;
write ('Числа не кратные 2 и 5: ');
while i<=8 do
begin
if (n mod 2 <> 0) and (n mod 5 <> 0) then
begin
write (n,' ');
i:=i+1;
end;
n:=n+1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
PolinaRomanova174
21.04.2020 11:17
напишите программу в паскале: Дан целочисленный массив из n элементов, все элементы которого – целые числа. Найти среднее арифметическое всех положительных элементов массива,...
Kolyan2003best
21.04.2020 11:17
ПАСКАЛь. Найти середину отрезка [a, b]. Концы отрезка вводятся с клавиатуры...
dania45451
21.04.2020 11:17
Информатика. 3 во заранее!...
irinatalanina95
21.04.2020 11:17
Напишите программу, которая в последовательности целых чисел определяет количество двузначных чисел, кратных 8. Программа получает на вход целые числа, количество введённых...
vaxaxa1717
02.10.2019 17:20
Вкодовом замке имеются 2 кнопки 1 и2 дверь откроется, если в набранной последовательности две подряд идущие цифры образуют правильный код - какое-то двухзначное число. какое...
volden05
05.10.2019 11:01
137 из десятичной системы счисления в восьмеричную...
zhanik2017
05.10.2019 11:01
Составить программу и блок схему на листе. для : ,,найдите наибольшее из 3 чисел а,в,с...
egorkakraynov
22.09.2019 06:40
1.что такое фильтрация? как она работает? 2.как выполнить фильтрацию? 3.что такое условное форматирование? 4.как выполнить условное форматирование?...
зайчик135
22.09.2019 06:40
Вкодировке кои-8 каждый символ кодируется одним байтом.определите информационный объем сообщения из 30 символов в этой кодировке...
Bog1209
29.04.2020 13:43
Закончите вывод: «Если первое число меньше второго, то...
Популярные вопросы
КТО ПЕРВЫЙ ПРАВИЛЬНО РЕШИТ МОГУ ДЕНЕГ НА КИВИ1 If people cared more about...
1
Подскажите график уравнения 1.2х=3.6...
2
Демалу, тынығу,Айтылым1-тапсырма. Суретке қара. Сөздіктерді пайдаланудегі...
2
Чому один біогеоценоз може змінюватися на інший? Чим вторинна сукцесія...
3
1.Повторить правила правописания наречий. 2. Выполнить упражнение. Ра..мотреть...
2
Прямоуголник сада 6ар, ширина 25 метров найти длину прямоугольника...
1
Переделайте предложения в страдательный залог...
2
1. Які слова були написані в записці пана Журдена маркізі Дорімені? А....
1
Постройте окружность с радиусом длиной: 1)3см 2) 1см 5мм...
2
Что Русь заимствовала у запада? кратко...
3
begin
n:=1;
i:=1;
write ('Числа не кратные 2 и 5: ');
while i<=8 do
begin
if (n mod 2 <> 0) and (n mod 5 <> 0) then
begin
write (n,' ');
i:=i+1;
end;
n:=n+1;
end;
end.