Составьте программу которая выводит на экран пример на умножение двух целых чисел,запрашивает ответ пользователя.проверяет его и выводит соответсвующиеся сообщения : "правильно! " либо "вы ошиблись" .а также правильный результат

AleksSuperMan AleksSuperMan    3   12.03.2019 07:00    5

Ответы
25tajna 25tajna  24.05.2020 23:41

var a,b,sum:integer;

begin

randomize;

a:=random(10);

b:=random(10);

write(a,"*",b,"=");

read(sum);

if sum=(a*b) then write("Pravilno!") else write("Neverno");

readln

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика